Bug 1893475 - openldap configuration file for slapd generates complaints
Summary: openldap configuration file for slapd generates complaints
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openldap
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Simon Pichugin
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1898411 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-31 20:50 UTC by Michal Jaegermann
Modified: 2021-06-30 03:14 UTC (History)
5 users (show)

Fixed In Version: openldap-2.4.57-5.fc34
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-06-30 03:14:52 UTC
Type: Bug


Attachments (Terms of Use)

Description Michal Jaegermann 2020-10-31 20:50:08 UTC
Description of problem:

The following shows up on a terminal when running an update:

/usr/lib/tmpfiles.d/slapd.conf:2: Line references path below legacy directory /var/run/, updating /var/run/openldap → /run/openldap; please update the tmpfiles.d/ drop-in file accordingly.


Version-Release number of selected component (if applicable):
openldap-2.4.54-1.fc34

Comment 1 Simon Pichugin 2020-11-26 20:40:13 UTC
*** Bug 1898411 has been marked as a duplicate of this bug. ***

Comment 2 Ben Cotton 2021-02-09 15:22:48 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 34 development cycle.
Changing version to 34.

Comment 3 Fedora Update System 2021-06-14 11:16:12 UTC
FEDORA-2021-97949d7a4e has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-97949d7a4e

Comment 4 Fedora Update System 2021-06-15 01:08:30 UTC
FEDORA-2021-97949d7a4e has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-97949d7a4e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-97949d7a4e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2021-06-30 03:14:52 UTC
FEDORA-2021-97949d7a4e has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.