Bug 189363 - Update to 1.0a0dev
Summary: Update to 1.0a0dev
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-protocols   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shahms E. King
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 189338
TreeView+ depends on / blocked
 
Reported: 2006-04-19 14:49 UTC by Ignacio Vazquez-Abrams
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 15:37:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ignacio Vazquez-Abrams 2006-04-19 14:49:17 UTC
Rawhide only.

Comment 1 Shahms E. King 2006-04-19 14:54:29 UTC
Maybe I'm missing something, but the latest version on the PyProtocols website
is still 0.9.3.  I'd be happy to update the rawhide package if you'd point me to
the new version (or preferably where upstream development has moved as I seen no
reference to it on the mailing list).

Comment 2 Ignacio Vazquez-Abrams 2006-04-19 15:02:16 UTC
It hasn't actually moved AFAIK, but here's a tarball provided by TurboGears:

http://www.turbogears.org/preview/download/eggs/PyProtocols-1.0a0dev_r2082.zip

Comment 3 Shahms E. King 2006-04-19 15:37:59 UTC
I don't think they've moved officially, but from browsing the TG mailing list a
bit, it certainly looks like that's where most of the development is going on. 
Thanks for the update, I will make the change in Rawhide.





Note You need to log in before you can comment on or make changes to this bug.