Bug 189406 - missing BuildRequires in .spec-file
missing BuildRequires in .spec-file
Status: CLOSED DUPLICATE of bug 182174
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-19 15:21 EDT by Pontus Enhager
Modified: 2013-10-20 18:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 11:48:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pontus Enhager 2006-04-19 15:21:16 EDT
Description of problem:
The Sound-juicer spec file misses a build requires dependency
(gstreamer-plugins-base-devel)

Version-Release number of selected component (if applicable):
2.14.3-2

How reproducible:
100%

Steps to Reproduce:
1. try to compile srpm without gstreamer-plugins-base-devel package installed
2.
3.
  
Actual results:
configuration dies with
"
checking for GSTREAMER... configure: error: Package requirements (gstreamer-0.10
>= 0.10.3 gstreamer-plugins-base-0.10) were not met:

No package 'gstreamer-plugins-base-0.10' found"

Expected results:


Additional info:
Sorry if this error is too trivial
Comment 1 John Thacker 2006-04-20 11:48:20 EDT

*** This bug has been marked as a duplicate of 182174 ***

Note You need to log in before you can comment on or make changes to this bug.