Bug 189415 - anaconda-runtime needs to track ownership of files better
anaconda-runtime needs to track ownership of files better
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks: 169282
  Show dependency treegraph
 
Reported: 2006-04-19 16:35 EDT by Jesse Keating
Modified: 2013-01-09 21:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 13:07:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2006-04-19 16:35:20 EDT
Currently anaconda-runtime just lists /usr/lib/anaconda-runtime under %files,
but there is content there prior to anaconda-runtime being installed, namely a
logo from fedora-logos.  Since fedora-logos is required by anaconda-runtime, it
should own the directory as it puts a logo in there and could be left standalone
w/out anaconda-runtime.  But we can't have dual ownership of a directory.

Note You need to log in before you can comment on or make changes to this bug.