Bug 189476 - [ta_IN] -- Unicode 0BB6 not Appearing with Shapes
[ta_IN] -- Unicode 0BB6 not Appearing with Shapes
Status: CLOSED DUPLICATE of bug 199534
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Darshan Santani
: i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2006-04-20 08:31 EDT by Satyabrata Maitra
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 08:17:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2006-04-20 08:31:39 EDT
Description of problem:

Tamil Unicode character 0BB6 [Tamil Letter 'SHA'] is not appearing with its shape. 

Version-Release number of selected component (if applicable):

fonts-tamil-1.10-2.1

How reproducible:

Always

Steps to Reproduce:

1.Start gedit.
2.Select RAW CODE input method from SCIM pressing <CTRL> + <SPACE>.
3.Type 0bb6[case sensitive].
  
Actual results:

The character represented by unicode 0BB6 in Tamil should be shown on the editor.

Expected results:

Only the unicode itself is showing within a square box.


Additional info:
Comment 1 Satyabrata Maitra 2006-04-20 08:57:44 EDT
The Information for Actual Result and Expected Result is reversed. The right
Information should be like this :

Actual results:

Only the unicode itself is showing within a square box.

Expected results:

The character represented by unicode 0BB6 in Tamil should be shown on the editor.
Comment 2 Felix 2006-07-21 06:56:55 EDT
This character is not needed. So leave as it is.
Comment 3 Darshan Santani 2006-07-21 08:17:21 EDT

*** This bug has been marked as a duplicate of 199534 ***

Note You need to log in before you can comment on or make changes to this bug.