Bug 189478 - No xfsdump/xfsrestore utilities
No xfsdump/xfsrestore utilities
Status: CLOSED DUPLICATE of bug 116016
Product: Fedora
Classification: Fedora
Component: xfsprogs (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Garzik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 08:41 EDT by Petr Fischer
Modified: 2013-07-02 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 18:03:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Fischer 2006-04-20 08:41:07 EDT
Add xfsdump/xfsrestore utilities to Fedora Core.

Sources:
ftp://oss.sgi.com/projects/xfs/cmd_rpms/SRPMS/

xfsdump/xfsrestore is base utilities for xfs users. Include it (as separate
Extras RPM, maybe). Thanks.
Comment 1 Marcin Garski 2006-06-01 18:03:16 EDT

*** This bug has been marked as a duplicate of 116016 ***

Note You need to log in before you can comment on or make changes to this bug.