Bug 189479 - Add a PDF printer.
Add a PDF printer.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
http://www.planetpdf.com/mainpage.asp...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-20 08:44 EDT by R. Pao
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-20 01:23:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R. Pao 2006-04-20 08:44:07 EDT
Description of problem:

This is a dupe of Bug 97705, but I'm reopening it against Fedora Core 5 since
that's what's current.

I do not see "Create a PDF document" in Mozilla Firefox or Thunderbird.  I do
see it available in gedit's Print dialog.  I believe a PDF printer needs to be
available to _all_ applications which print and should be shareable to other
systems on the network (in case of network archiving or something less common).


Version-Release number of selected component (if applicable):
Unknown.  Fedora Core 5's System -> Administration -> Printing -> Help only
shows Contents F1.  There is no About box to tell what version it is.


How reproducible:
Always.


Steps to Reproduce:
1.  Open Mozilla Firefox or Thunderbird.
2.  File -> Print... -> Printer Name: [unable to select a PDF printer]
3.
  

Actual results:
Printer Name: [unable to select a PDF printer]


Expected results:
Printer Name: "PDF printer" should be an option in the pull down menu.


Additional info:
It may be easier to create a PDF printer in samba than in CUPS.  See
http://www.planetpdf.com/mainpage.asp?webpageid=1736
Comment 1 Tim Waugh 2006-04-20 08:45:36 EDT
I believe this is being worked on.
Comment 2 Matthias Clasen 2006-06-20 01:23:34 EDT
Its being worked on upstream.

Note You need to log in before you can comment on or make changes to this bug.