Bug 1895019 - [sig-operator][Feature:Marketplace] Marketplace resources with labels provider displayName [ocp-21728] create opsrc with labels [Serial]
Summary: [sig-operator][Feature:Marketplace] Marketplace resources with labels provide...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.4.z
Assignee: Vu Dinh
QA Contact: Bruno Andrade
URL:
Whiteboard:
: 1888220 1895000 (view as bug list)
Depends On: 1883235
Blocks: 1894998 1894999 1895000
TreeView+ depends on / blocked
 
Reported: 2020-11-05 15:11 UTC by OpenShift BugZilla Robot
Modified: 2020-12-02 18:21 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-12-02 18:21:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin pull 25665 0 None closed [release-4.4] Bug 1895019: Adjust wait duration for marketplace test 2020-12-01 14:17:44 UTC
Red Hat Product Errata RHBA-2020:5122 0 None None None 2020-12-02 18:21:49 UTC

Comment 1 Nick Hale 2020-11-05 15:22:51 UTC
*** Bug 1895000 has been marked as a duplicate of this bug. ***

Comment 2 Kevin Rizza 2020-11-09 18:40:22 UTC
*** Bug 1888220 has been marked as a duplicate of this bug. ***

Comment 4 Bruno Andrade 2020-11-13 13:12:31 UTC
LGTM, marking as VERIFIED.

Comment 7 errata-xmlrpc 2020-12-02 18:21:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.4.31 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5122


Note You need to log in before you can comment on or make changes to this bug.