Bug 18963 - upgrading postfix from pt6.2 won't work until...
upgrading postfix from pt6.2 won't work until...
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: postfix (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On: 18976
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-12 11:03 EDT by Sergio A. Kessler
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-13 12:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio A. Kessler 2000-10-12 11:03:40 EDT
upgrading postfix from pt6.2 to postfix in pt7 won't work 
until you issue a 'newaliases' command to update the format 
of the hash tables.

also, if you do a rpm -e postfix, the preuninstall script should
stop the postfix deamon first, then proceed with the uninstallation...
Comment 1 Bernhard Rosenkraenzer 2000-10-12 11:22:03 EDT
Looking into it...
Comment 2 Bernhard Rosenkraenzer 2000-10-12 15:21:32 EDT
It's fixed; however, the new package won't build because of a problem with the glibc version currently in the (pre-7.1) build environments.
If you want to compile your own, the source RPM is attached to Bug #18976.
Comment 3 Bernhard Rosenkraenzer 2000-11-02 09:43:05 EST
Fixed, now that we have gcc 2.96-62.

Note You need to log in before you can comment on or make changes to this bug.