Bug 18974 - installer gives 1024 cylinder limit exceeded error message
Summary: installer gives 1024 cylinder limit exceeded error message
Status: CLOSED DUPLICATE of bug 14351
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-12 16:23 UTC by Frank Worsley
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 22:03:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Worsley 2000-10-12 16:23:13 UTC
During the install of RedHat Linux 7, at the very end of the install 
before the final dialog box a message saying the "1024 cylinder limit has 
been exceeded" scrolls by on the screen.
The install finishes without a problem afterwards, however, when 
restarting the system LILO was not installed and the computer boots back 
into the previous OS (Win98 in this case) right away.
I am using a Quantum Fireball 20GB harddrive hooked up to the standard IDE 
port on an Asus A7V motherboard. It is using UDMA4 and is a Ultra66 drive. 
This is a clean install and no upgrade.

Comment 1 Frank Worsley 2000-10-13 16:40:20 UTC
This problem is caused by the installer putting the 'linear' option in the 
lilo.conf file for a drive that is too big, instead is should use the 'lba32' 
option. 
After restarting the system with a bootdisk and manually editing the lilo.conf 
file LILO installed fine and the system rebooted without a problem.

The installer should be more intelligent about what option it puts in the 
lilo.conf file or just always use the 'lba32' option by default.

Comment 2 Michael Fulbright 2000-10-18 22:03:06 UTC

*** This bug has been marked as a duplicate of 14351 ***


Note You need to log in before you can comment on or make changes to this bug.