Bug 18982 - xmessage fails to display message and segfaults
xmessage fails to display message and segfaults
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 18495 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-12 13:49 EDT by David Lawrence
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 04:15:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-10-12 13:49:47 EDT
xmessage "Test Message" does not display the test message, and segfaults if
a key is pressed while the display box is selected.
Comment 1 Tim Waugh 2000-10-18 10:01:46 EDT
If you increment 'height' by one after makeform.c:274 executes, the message is
displayed.  Widget bug?
Comment 2 Karsten Hopp 2001-01-30 09:23:57 EST
Seems to be fixed in XFree86-tools-4.0.2-6
Comment 3 Mike A. Harris 2001-03-23 04:14:56 EST
*** Bug 18495 has been marked as a duplicate of this bug. ***
Comment 4 Mike A. Harris 2001-03-23 04:17:36 EST
Yep, this is definitely working correctly in the latest rawhide I'm using.

Note You need to log in before you can comment on or make changes to this bug.