Bug 18982 - xmessage fails to display message and segfaults
Summary: xmessage fails to display message and segfaults
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 18495 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-12 17:49 UTC by David Lawrence
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 09:15:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-10-12 17:49:47 UTC
xmessage "Test Message" does not display the test message, and segfaults if
a key is pressed while the display box is selected.

Comment 1 Tim Waugh 2000-10-18 14:01:46 UTC
If you increment 'height' by one after makeform.c:274 executes, the message is
displayed.  Widget bug?


Comment 2 Karsten Hopp 2001-01-30 14:23:57 UTC
Seems to be fixed in XFree86-tools-4.0.2-6


Comment 3 Mike A. Harris 2001-03-23 09:14:56 UTC
*** Bug 18495 has been marked as a duplicate of this bug. ***

Comment 4 Mike A. Harris 2001-03-23 09:17:36 UTC
Yep, this is definitely working correctly in the latest rawhide I'm using.


Note You need to log in before you can comment on or make changes to this bug.