Bug 189848 - unhandled exception during upgrade
Summary: unhandled exception during upgrade
Status: CLOSED DUPLICATE of bug 185853
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-25 03:02 UTC by Bill MacArthur
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-25 13:44:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug file written by anaconda after exception (118.34 KB, text/plain)
2006-04-25 03:02 UTC, Bill MacArthur
no flags Details

Description Bill MacArthur 2006-04-25 03:02:57 UTC
Description of problem: After selecting install and keyboard language and then
selecting FC4 from 2 previous installs (FC1 & FC4), I get an unhandled exception
error.


Version-Release number of selected component (if applicable):


How reproducible:
Got the identical error in graphical mode and text mode.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: debug file attached

Comment 1 Bill MacArthur 2006-04-25 03:02:57 UTC
Created attachment 128175 [details]
debug file written by anaconda after exception

Comment 2 Chris Lumens 2006-04-25 13:44:58 UTC

*** This bug has been marked as a duplicate of 185853 ***


Note You need to log in before you can comment on or make changes to this bug.