Bug 189873 - kickstart anaconda-ks.cfg incomplete ??
kickstart anaconda-ks.cfg incomplete ??
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
: 191126 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-25 09:32 EDT by Chris Sharman
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-01 16:56:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Sharman 2006-04-25 09:32:02 EDT
Description of problem:
The packages section has around 20 lines of the form "@admin-tools",
"comp-extras", etc. But I went into the optional packages and ticked and
unticked things - there were hundreds of options - are my choices recorded?
If so, where ?

Version-Release number of selected component (if applicable):
fc5

How reproducible:
install; tick office & productivity, software development, webserver, customise now.

Steps to Reproduce:
1. boot dvd, clean install
2. customise now
3. select/unselect optional packages
  
Actual results:
anaconda-ks.cfg doesn't appear to contain the detail.

Expected results:
I expected it to log which optional packages were selected, so that the same
setup could be easily repeated on another machine.

Additional info:
Comment 1 Chris Lumens 2006-05-09 10:37:02 EDT
*** Bug 191126 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2007-02-01 16:56:11 EST
We should be doing a much better job of this in F7 test 2.

Note You need to log in before you can comment on or make changes to this bug.