Bug 191126 - kickstart package list incorrect
kickstart package list incorrect
Status: CLOSED DUPLICATE of bug 189873
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-05-08 21:55 EDT by bjorn l.
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-09 10:36:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description bjorn l. 2006-05-08 21:55:48 EDT
Description of problem:

The anaconda-ks.cfg does not contain the packages selected.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. I use a kickstart file, with interactive option
2. I interactively modify the package list
3. The created anaconda-ks.cfg package list is not correct.
Actual results:

Expected results:

Additional info:

It also appears that anaconda does not always read in the package
list from the kickstart correctly.  I haven't tried many different
options to diagnose the extent of the problem, but I would expect
that in interactive mode, the packages listed in the kickstart file
should show up as selected when entering the package selection menu.
That does not appear to be the case.
Comment 1 Chris Lumens 2006-05-09 10:36:36 EDT

*** This bug has been marked as a duplicate of 189873 ***

Note You need to log in before you can comment on or make changes to this bug.