Bug 189939 - uqm i386 would not install on x86_64 platform
uqm i386 would not install on x86_64 platform
Status: CLOSED DUPLICATE of bug 158705
Product: Fedora
Classification: Fedora
Component: uqm (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-04-25 19:30 EDT by Phil Wirtz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-26 10:12:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Phil Wirtz 2006-04-25 19:30:21 EDT
Description of problem:unable to access uqm through yum with standard settings

Version-Release number of selected component (if

How reproducible:very

Steps to Reproduce:
1.yum install uqm
Actual results:Parsing package install arguments
No Match for argument: uqm
Nothing to do

Expected results:uqm & deps installed

Additional info:seems to be yum extras repository fault after manual download
depends of libSDL( SDL-1.2.9-5.2.1.i386.rpm) from core installed with yum but
libSDL_image (SDL_image-1.2.4-5.fc5.i386.rpm) from extras would not

will make reports for yum and SDL_image-1.2.4-5.fc5.i386.rpm
Comment 1 Konstantin Ryabitsev 2006-04-26 10:12:47 EDT
UQM is known not to work on x86_64.

Reopen if you mean i386 version of the package, not native x86_64.

*** This bug has been marked as a duplicate of 158705 ***
Comment 2 Phil Wirtz 2006-04-27 17:33:09 EDT
this is not a duplicate the i386 version works on my machine I understand the
x86-64 backage has problems. I am under the impression that fc5 86-64 is built
to be able to "dumb down" for cases like these
Comment 3 Konstantin Ryabitsev 2006-04-28 10:30:04 EDT
x86-64 doesn't just "have problems" -- it doesn't work at all. The solution is
to use the i386 package, which works just fine on x86_64 in the i386 mode. I'm
not really sure what you mean by "dumbing down," but to install the i386 version
of uqm on your x86_64 system, run:

yum install uqm.i386

Note You need to log in before you can comment on or make changes to this bug.