Bug 190052 - FC5 install aborts after selecting upgrade
FC5 install aborts after selecting upgrade
Status: CLOSED DUPLICATE of bug 190051
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-26 22:36 EDT by Peter Harrington
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 23:04:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Harrington 2006-04-26 22:36:32 EDT
Description of problem:
On my Dell Latitude D610 laptop, and on my Dell 1999 desktop, 2 FC5 DVDs from 2 
sources each failed after I selected "Upgrade an existing installation", with 
the message "An unhandled exception has occurred.. This is most likely a bug....
". I saved the exception report from the desktop (no floppy on the laptop); 
attached.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.Boot from FC5 DVD
2.Select "Upgrade an existing installation"
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Frank Arnold 2006-04-26 23:04:11 EDT

*** This bug has been marked as a duplicate of 190051 ***

Note You need to log in before you can comment on or make changes to this bug.