Bug 190051 - FC5 install aborts after selecting upgrade
Summary: FC5 install aborts after selecting upgrade
Status: CLOSED DUPLICATE of bug 185853
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 190052 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-27 02:34 UTC by Peter Harrington
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-27 14:00:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump (102.90 KB, text/plain)
2006-04-27 02:34 UTC, Peter Harrington
no flags Details

Description Peter Harrington 2006-04-27 02:34:23 UTC
Description of problem:
On my Dell Latitude D610 laptop, and on my Dell 1999 desktop, 2 FC5 DVDs from 2 
sources each failed after I selected "Upgrade an existing installation", with 
the message "An unhandled exception has occurred.. This is most likely a bug....
". I saved the exception report from the desktop (no floppy on the laptop); 
attached.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.Boot from FC5 DVD
2.Select "Upgrade an existing installation"
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Harrington 2006-04-27 02:34:23 UTC
Created attachment 128282 [details]
Crash dump

Comment 2 Frank Arnold 2006-04-27 03:04:34 UTC
*** Bug 190052 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2006-04-27 14:00:40 UTC

*** This bug has been marked as a duplicate of 185853 ***


Note You need to log in before you can comment on or make changes to this bug.