Bug 190105 - ftp client: runique on stops mget from working
ftp client: runique on stops mget from working
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: krb5 (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks: 189875
  Show dependency treegraph
 
Reported: 2006-04-27 12:44 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 12:01:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2006-04-27 12:44:49 EDT
Description of problem:
when runique is turned on during ftp session, mget fails to get files

Version-Release number of selected component (if applicable):
krb5-workstation-1.2.7-52


How reproducible:
always

Steps to Reproduce:
1. FTP to a site with some files to get
2. Turn on runique (ftp> runique)
3. 
Attempt to do an mget (ftp> mget *)
4. No files will be transferred.
  
Actual results:
Mget does not transfer files with runique on but works fine with runique 
off.



Expected results:
mget should get all the matching filenames and rename them with a 
suffix if .## (such as .1) when runique is turned on.

Additional info:
please see bug 189772
Comment 5 Suzanne Yeghiayan 2007-05-08 11:57:18 EDT
Unfortunately this issue was not resolved in RHEL 3.9 and it is now too late as
we are past Beta Freeze.

Since RHEL 3.9 is the last release for RHEL 3, if you still want this issue
fixed, please work with Red Hat Support and request an async errata.
Comment 6 RHEL Product and Program Management 2007-05-08 12:01:03 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.