Bug 19012 - dependency problem in install
Summary: dependency problem in install
Status: CLOSED DUPLICATE of bug 14549
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 01:17 UTC by Michael Lunnay
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 16:51:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Lunnay 2000-10-13 01:17:35 UTC
when using the text mode installer and decied to remove packages after the 
installer has calculated dependencies, it never re-evaluates the 
dependencies. This causes a problem if you decied to remove a package, 
when you again continue form the package selection screen, the same 
dependencies are shown, even if all of the packages have been de-selected.
As an example, I develope SDL using the latest version from source and 
chose not to install it, but I had selected to install the multimedia 
packages. This included the smpeg library, which has SDL as a dependency. 
When I went back and removed smpeg (and other packages related to SDL), I 
was still told that the SDL library was required.

Comment 1 Michael Fulbright 2000-10-18 22:07:10 UTC
Related to bug 14549?

Comment 2 Matt Wilson 2001-02-19 23:22:06 UTC

*** This bug has been marked as a duplicate of 14549 ***


Note You need to log in before you can comment on or make changes to this bug.