Bug 190121 - Writer crashes on attempt to print
Writer crashes on attempt to print
Status: CLOSED DUPLICATE of bug 189577
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-27 15:36 EDT by John Gluck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-28 03:43:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Gluck 2006-04-27 15:36:58 EDT
Description of problem:
Writer crashes on attempt to print.

Version-Release number of selected component (if applicable):
Video Driver is probably: nv
Desktop is: not GNOME
libgcj version is: libgcj-4.1.0-3
kernel is: Linux 2.6.16-1.2096_FC5 #1 Wed Apr 19 05:14:36 EDT 2006 i686 athlon 
i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.7.2
accessibility is: false
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
0x2348680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0x2348ec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0x3ed420:  + 0x420 (__kernel_sigreturn + 0x0)
0x2c7d0c9: /usr/lib/libgnomecups-1.0.so.1 + 0xb0c9
0x2e843f8: /usr/lib/libglib-2.0.so.0 + 0x443f8
0x2e82a1f: /usr/lib/libglib-2.0.so.0 + 0x42a1f
0x3133b6: /lib/libpthread.so.0 + 0x53b6
0xd4333e: /lib/libc.so.6 + 0xc833e (__clone + 0x5e)


How reproducible:
Every time.

Steps to Reproduce:
1. Create a document
2. Attempt to print (simply wait before printing)
3. writer will crash
  
Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2006-04-28 03:43:56 EDT

*** This bug has been marked as a duplicate of 189577 ***

Note You need to log in before you can comment on or make changes to this bug.