Bug 190134 - Anconda Uses 98% Memory and Crashes
Anconda Uses 98% Memory and Crashes
Status: CLOSED DUPLICATE of bug 183930
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-27 17:23 EDT by Andrew Martin
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-01 15:38:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The anaconda dump file (804.93 KB, text/plain)
2006-04-27 17:26 EDT, Andrew Martin
no flags Details
Output of dmesg from HP XW9300 using RHEL4 U2 (20.02 KB, text/plain)
2006-04-27 17:29 EDT, Andrew Martin
no flags Details

  None (edit)
Description Andrew Martin 2006-04-27 17:23:32 EDT
Description of problem:
After the disk partition, anaconda starts using 9.7% of the CPU and memory 
usage starts climbing.  It never stops using ~9.7% and the memory continues to 
climb until it uses all of it and crashes.  This only occurs with RHEL 4 U3.  
RHEL4 U2 works fine.  I use a kickstart file with both and change only the nfs 
directory where the .iso files are stored.  I'm attaching the dmesg output 
from using RHEL4 U2.

Version-Release number of selected component (if applicable):


How reproducible:
I've tried it on two different HP XW9300 machines and it happens on both 
everytime.

Steps to Reproduce:
1. Boot off of CD pointing to kickstart file.
2. Wait for crash.
3.
  
Actual results:
I'm attaching the dump file.  It looks like it will only allow one attachment 
from this page of which my dmesg output is first.  I'm guessing I'll be able 
to attach more files after hitting the "Commit" button. 

Expected results:


Additional info:
Comment 1 Andrew Martin 2006-04-27 17:26:47 EDT
Created attachment 128320 [details]
The anaconda dump file
Comment 2 Andrew Martin 2006-04-27 17:29:27 EDT
Created attachment 128321 [details]
Output of dmesg from HP XW9300 using RHEL4 U2

I doesn't look like the attachment worked the first time.  Here it is again.
Comment 3 Jeremy Katz 2006-05-01 15:38:37 EDT

*** This bug has been marked as a duplicate of 183930 ***

Note You need to log in before you can comment on or make changes to this bug.