Bug 190191 - autocorrect Replace tab missing
autocorrect Replace tab missing
Status: CLOSED DUPLICATE of bug 761197
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
: 429270 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-28 12:58 EDT by the wizzard
Modified: 2013-04-02 00:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-28 13:21:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description the wizzard 2006-04-28 12:58:57 EDT
Description of problem:
the 'replace' tab is missing in tools -> autocorrect
this is mentioned in
http://forums.fedoraforum.org/showthread.php?t=106294&highlight=replace+tab

Version-Release number of selected component (if applicable):
2.0.2

How reproducible:
open ooo writer... 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2006-04-28 13:21:30 EDT
Red Hat reviews and scrubs its code for intellectual property issues. Our
approach has always been conservative, i.e., if there is any question, resolve
the issue or remove the code.  Red Hat recently implemented a number of changes
in its distribution of OpenOffice to address such issues.  These changes should
not be construed as implying any immediate intellectual property problem;
rather, they have been implemented to assure that no such immediate problems
arise. While implementing these changes in our own distribution of OpenOffice,
we have also made them available upstream to the OpenOffice project.
Comment 2 Caolan McNamara 2008-01-18 08:13:43 EST
*** Bug 429270 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2011-12-07 16:11:47 EST

*** This bug has been marked as a duplicate of bug 761197 ***

Note You need to log in before you can comment on or make changes to this bug.