Bug 190294 - kopte configuration crash.
kopte configuration crash.
Status: CLOSED DUPLICATE of bug 189691
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-30 12:07 EDT by Gilboa Davara
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-07 06:44:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash backtrace. (3.88 KB, text/plain)
2006-04-30 12:07 EDT, Gilboa Davara
no flags Details

  None (edit)
Description Gilboa Davara 2006-04-30 12:07:28 EDT
Description of problem:
kopte configuration sigfaults when trying to access the "devices" section.

Version-Release number of selected component (if applicable):
kdenetwork-3.5.2-0.1.fc5

How reproducible:
Allways.

Steps to Reproduce:
1. Start kopte
2. Open the configuration dialog.
3. Select devices.
  
Actual results:
1. Crash.

Expected results:
1. Devices section.

Additional info:
See attached backtrace. (w/ debuginfo rpm installed.)
Comment 1 Gilboa Davara 2006-04-30 12:07:28 EDT
Created attachment 128413 [details]
Crash backtrace.
Comment 2 Ngo Than 2006-05-07 06:44:33 EDT

*** This bug has been marked as a duplicate of 189691 ***

Note You need to log in before you can comment on or make changes to this bug.