Bug 19058 - gdm changes colors from Red Hat logo with 8bpp
Summary: gdm changes colors from Red Hat logo with 8bpp
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 25777 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 16:10 UTC by Alexandre Oliva
Modified: 2007-03-27 03:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-12 20:22:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2000-10-13 16:10:02 UTC
On a video mode with 256 colors, the Gnome logo displayed by gdm will
change the color palette so much that the colors used by the Red Hat logo
are affected.

Comment 1 Elliot Lee 2001-02-09 21:32:49 UTC
*** Bug 25777 has been marked as a duplicate of this bug. ***

Comment 2 Havoc Pennington 2001-07-12 20:22:27 UTC
Should work in 7.1 but broken in rawhide now, needs fixing.

Comment 3 Havoc Pennington 2001-07-18 19:14:53 UTC
Works in rawhide now, but not in a very nice way. (If you ran other clients
besides gdm and the background it might be hosed, but, the default setup works.)


Note You need to log in before you can comment on or make changes to this bug.