Bug 25777 - Red hat turns brown on login screen
Summary: Red hat turns brown on login screen
Status: CLOSED DUPLICATE of bug 19058
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-02 23:23 UTC by Mark H Johnson
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 02:52:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark H Johnson 2001-02-02 23:23:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.99.11 i586)


The "Red Hat" icon displayed at the upper right of the login screen
displays red, then turns brown when the login prompt appears. Cosmetic
only.

Reproducible: Always
Steps to Reproduce:
1.Using a PC w/ 1 meg of video memory
2.8 bit display, highest resolution [1024/1280?]
3.bring up system and view login screen. And/or logout & see it again. 
	

Actual Results:  The red hat turns brown.

Expected Results:  The red hat stays red?

Comment 1 Havoc Pennington 2001-02-03 05:20:01 UTC
Does the hat turn red again if you move the mouse pointer outside the login
window? I didn't think GTK would install a private cmap but I guess it might. 
Owen will probably know immediately what's up.

Comment 2 Edward Kuns 2001-02-03 16:31:44 UTC
FWIW, I have recently seen this same behavior on 7.0, installing 7.0
for a friend.  I don't know the collection of hardware in that
computer, but it's an older (early or mid 90's video card) with only
2 or 3 Meg of video memory.


Comment 3 Jim Phillips 2001-02-04 02:03:33 UTC
I also experience this.  I usually just ignore it since I've been using a 1MB
video card for years and have gotten used to palette switching as a normal
(although annoying) thing in X.

Comment 4 Havoc Pennington 2001-02-04 02:52:46 UTC
It _is_ palette-switching, though, right? i.e. if you move outside the login
window you get the proper color for the Red Hat back?

Comment 5 Elliot Lee 2001-02-09 21:32:54 UTC

*** This bug has been marked as a duplicate of 19058 ***


Note You need to log in before you can comment on or make changes to this bug.