Bug 190648 - Cannot unlock KDE locked session
Cannot unlock KDE locked session
Status: CLOSED DUPLICATE of bug 190556
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 03:58 EDT by Mike Cohler
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 06:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cohler 2006-05-04 03:58:47 EDT
Description of problem:When a KDE session is locked either by a force lock or by
a screensaver timout as set in control panel then entering the password will not
unlock the screen.  A messages appears saying: "Cannot unlock session because
the authentication system failed to work. You must kill desktop_lock (pid 2497)
manually.


Version-Release number of selected component (if applicable):kdebase-3.5.2-0.3.fc5


How reproducible:Every time


Steps to Reproduce:
1. Allow screensaver to time out to a locked screen
2. Move the mouse and enter the password
3. Get the message quoted above.
4. In order to return to the session either start switch session and remove the
kdesktop process manually or ssh in from another machine to do so.
  
Actual results: Screen remains locked unless the kdesktop_lock process is killed.


Expected results:Screen should unlock when the password is entered.


Additional info:
Comment 1 Ngo Than 2006-05-04 06:18:35 EDT

*** This bug has been marked as a duplicate of 190556 ***

Note You need to log in before you can comment on or make changes to this bug.