Bug 190689 - 2.6.16-1.2107_FC5 does not boot
2.6.16-1.2107_FC5 does not boot
Status: CLOSED DUPLICATE of bug 190575
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 10:40 EDT by Erik Pedersen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 09:07:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel gave up and panicked (11.62 KB, text/plain)
2006-05-04 11:57 EDT, Jim Cornette
no flags Details

  None (edit)
Description Erik Pedersen 2006-05-04 10:40:56 EDT
Description of problem:
I ran yum update on two machines. One of them picked up the smp kernel, the 
other just the regular i686 kernel. None of them could boot that kernel. One 
machine is a kp220d, the other a very new dell. Both of them boot the 
2.6.16-1.2096-kernel just fine. It gets to just after udev is OK then X tries 
to start, and then it just hangs

How reproducible:

as often as you want

Steps to Reproduce:
1.turn the computer off
2.turn the computer on
3.
  
Actual results: Computer hangs right after udev OK


Expected results:the computer should boot


Additional info:
Comment 1 Jim Cornette 2006-05-04 11:57:16 EDT
Created attachment 128611 [details]
Kernel gave up and panicked

This text was captured via hyperterminal on another computer.
Comment 2 Jim Cornette 2006-05-04 12:03:33 EDT
A note that I did not suspend before booting into this kernel. Why it decided to
check for a signature in swap is beyond me. The previous kernel does not do
this. kernel 2096_FC5
Comment 3 M. Steinborn 2006-05-04 14:07:30 EDT
Killing the X-Server with Ctrl-Alt-Backspace helped for me.
Comment 4 C. P. Price 2006-05-04 15:01:14 EDT
i have the identical symptoms that cornette reports; boot to 2096 works fine.
nice to learn about the ctrl-alt-backspace frob. 
Comment 5 Erik Pedersen 2006-05-04 21:51:31 EDT
You seem to have removed this kernel now, which is good, but it would be nice 
if you said so here, so that repositories like livna could remove the 2107 
kernel modules
Comment 6 John Thacker 2006-05-05 09:07:37 EDT

*** This bug has been marked as a duplicate of 190575 ***

Note You need to log in before you can comment on or make changes to this bug.