Bug 190725 - Doesn't catch job completion
Doesn't catch job completion
Status: CLOSED DUPLICATE of bug 193204
Product: Fedora
Classification: Fedora
Component: desktop-printing (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Depends On:
  Show dependency treegraph
Reported: 2006-05-04 14:34 EDT by Bill Nottingham
Modified: 2014-03-16 22:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-16 08:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-05-04 14:34:55 EDT
Description of problem:

If I print sometihng, eggcups pops up, and never goes away.

If you open the queue, it says 'Unknown' for the job state, even
though it finished printing quite a while ago. Attempting to clear,
cancel, etc. the documents fails. Moreover, if I pick 'hide', it
immediately unhides itself.

Version-Release number of selected component (if applicable):

$ rpm -q desktop-printing cups

How reproducible:

Every time

Steps to Reproduce:
1. print
3. Profit!
Actual results:

Never goes away.

Expected results:

Goes away eventually. Notices that print jobs complete.
Comment 1 Tim Waugh 2006-06-16 08:27:28 EDT
More comments and ideas about this in bug #193204.

*** This bug has been marked as a duplicate of 193204 ***

Note You need to log in before you can comment on or make changes to this bug.