Bug 19073 - gimp hangs on startup
Summary: gimp hangs on startup
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
: 17721 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-13 18:50 UTC by Kurt Ludwig
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 19:23:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of gimp hanging on startup (491.71 KB, text/plain)
2000-10-18 19:23 UTC, Dale Lovelace
no flags Details

Description Kurt Ludwig 2000-10-13 18:50:44 UTC
System:

API UP1000 
128MB RAM
9.1GB UW SCSI HDD
Adaptec 2940UW
Teac SCSI CD-Rom

gimp stalls at the screen where it is loading yinyang from the plugins 
directory, making it unusable

Comment 1 Dale Lovelace 2000-10-18 19:21:07 UTC
 I am seeing the same thing here. I am attaching an strace of starting gimp.

Comment 2 Dale Lovelace 2000-10-18 19:23:14 UTC
Created attachment 4367 [details]
strace of gimp hanging on startup

Comment 3 Matt Wilson 2000-10-19 08:04:10 UTC
This works for me in the latest build.


Comment 4 Matt Wilson 2000-10-19 08:05:07 UTC
*** Bug 17721 has been marked as a duplicate of this bug. ***

Comment 5 Matt Wilson 2000-10-19 08:06:17 UTC
*** Bug 17721 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.