Bug 17721 - hangs on startup
Summary: hangs on startup
Status: CLOSED DUPLICATE of bug 19073
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-19 18:57 UTC by Richard D. Payne
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-19 08:05:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard D. Payne 2000-09-19 18:57:59 UTC
Started the GIMP for the first time, it ran though setting up my home
directory, all was
fine, it loads the plugins and then hangs after the last plugin. It's still
displaying the
splash screen and:

	plug-ins
  /usr/lib/gimp/1.1/plug-ins/yinyang

If I kill and restart it the same thing happens.

Comment 1 Richard D. Payne 2000-10-17 14:01:29 UTC
Seems to work in RC1.

Comment 2 Matt Wilson 2000-10-19 08:04:56 UTC

*** This bug has been marked as a duplicate of 19071 ***

Comment 3 Matt Wilson 2000-10-19 08:06:23 UTC
oops, meant 19073

*** This bug has been marked as a duplicate of 19073 ***


Note You need to log in before you can comment on or make changes to this bug.