Bug 190738 - Graphical startup screen hangs with kernel 2.6.16-1.2107_FC5
Summary: Graphical startup screen hangs with kernel 2.6.16-1.2107_FC5
Status: CLOSED DUPLICATE of bug 190575
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-04 19:39 UTC by Alessandro Volpi
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-05-05 13:06:48 UTC


Attachments (Terms of Use)

Description Alessandro Volpi 2006-05-04 19:39:08 UTC
Description of problem:
After updating the kernel version from 2.6.16-1.2096_FC5 to 2.6.16-1.2107_FC5
the init procedure hangs with a black screen with a (working) cross pointer in
the mid. The only way to start the system is to kill the X-server woth
Ctrl-Alt-Backspace. The init procedures goes on successfully until the text
login screen is shown. After a few seconds the X-server is automatically started
once again and everything works as expected.

Version-Release number of selected component (if applicable):
2.6.16-1.2107_FC5

How reproducible:
100% reproducible

Steps to Reproduce:
1.start the system selecting kernel on the grub screen
2.wait for the X-server hang at the first start of the component
3.  
Actual results:
X-server hang

Expected results:
graphical starup screen with "Show Details" button etc

Additional info:
System startup of 2.6.16-2096_FC% works perfectly even after the installation of
newer kernel 2.6.16-1.2107_FC5 .
The system is a Dell Latitude C800 notebook.
The FC5 installation was possible only by disabling the monitor recognition; a
normal procedure resulted in a X-server hang. After the installation the
1400x1050 Dell Laptop monitor was selected and works perfectly with both
mentioned kernel version. Nothing changes if a "generic LCD 1400x1050" screen is
selected.

Comment 1 Tore H. Larsen 2006-05-04 19:54:36 UTC
I see the same problem on a Lattitude D600. Just hangs after devd. Every time.


Comment 2 John Thacker 2006-05-05 13:06:48 UTC
Marking as duplicate.
Lots of problems with that kernel.  I believe it's been pulled.

*** This bug has been marked as a duplicate of 190575 ***


Note You need to log in before you can comment on or make changes to this bug.