Bug 190738 - Graphical startup screen hangs with kernel 2.6.16-1.2107_FC5
Graphical startup screen hangs with kernel 2.6.16-1.2107_FC5
Status: CLOSED DUPLICATE of bug 190575
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 15:39 EDT by Alessandro Volpi
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 09:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Volpi 2006-05-04 15:39:08 EDT
Description of problem:
After updating the kernel version from 2.6.16-1.2096_FC5 to 2.6.16-1.2107_FC5
the init procedure hangs with a black screen with a (working) cross pointer in
the mid. The only way to start the system is to kill the X-server woth
Ctrl-Alt-Backspace. The init procedures goes on successfully until the text
login screen is shown. After a few seconds the X-server is automatically started
once again and everything works as expected.

Version-Release number of selected component (if applicable):
2.6.16-1.2107_FC5

How reproducible:
100% reproducible

Steps to Reproduce:
1.start the system selecting kernel on the grub screen
2.wait for the X-server hang at the first start of the component
3.  
Actual results:
X-server hang

Expected results:
graphical starup screen with "Show Details" button etc

Additional info:
System startup of 2.6.16-2096_FC% works perfectly even after the installation of
newer kernel 2.6.16-1.2107_FC5 .
The system is a Dell Latitude C800 notebook.
The FC5 installation was possible only by disabling the monitor recognition; a
normal procedure resulted in a X-server hang. After the installation the
1400x1050 Dell Laptop monitor was selected and works perfectly with both
mentioned kernel version. Nothing changes if a "generic LCD 1400x1050" screen is
selected.
Comment 1 Tore H. Larsen 2006-05-04 15:54:36 EDT
I see the same problem on a Lattitude D600. Just hangs after devd. Every time.
Comment 2 John Thacker 2006-05-05 09:06:48 EDT
Marking as duplicate.
Lots of problems with that kernel.  I believe it's been pulled.

*** This bug has been marked as a duplicate of 190575 ***

Note You need to log in before you can comment on or make changes to this bug.