Bug 190744 - bad kernel 2.6.16-1.2107_FC5
bad kernel 2.6.16-1.2107_FC5
Status: CLOSED DUPLICATE of bug 190575
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 16:38 EDT by Landon Kelsey
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 08:46:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2006-05-04 16:38:26 EDT
Description of problem: FC5 update using "yum update" yielded a kernel 2107 that
stops with a "X" cursor on the screen. The previous kernel 2096 works and I am
using it to file this report. Previous ym updates finished normally.

yum update performed today at about 3 pm CDT 4 May 2006


Version-Release number of selected component (if applicable): 
2.6.16-1.2107_FC5 failed


How reproducible: yum update and reboot choosing 2.6.16-1.2107_FC5


Steps to Reproduce:
1.yum update
2.reboot choosing 2.6.16-1.2107_FC5
3.
  
Actual results: "X" cursor on screen


Expected results: normal boot to login screen


Additional info:
Comment 1 John Thacker 2006-05-05 08:46:52 EDT

*** This bug has been marked as a duplicate of 190575 ***

Note You need to log in before you can comment on or make changes to this bug.