Bug 190782 - mass reassign not possible
Summary: mass reassign not possible
Status: CLOSED DUPLICATE of bug 188743
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-05 04:03 UTC by Bernd Groh
Modified: 2014-06-18 08:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 16:46:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Groh 2006-05-05 04:03:56 UTC
Description of problem:

Mass reassignment of bugs from one person to another doesn't work. If REASSIGN
is the only change requested, then bugzilla does come back with... um, you
didn't change a thing (or something similar).

Version-Release number of selected component (if applicable):

Current Live Bugzilla

Comment 1 David Lawrence 2006-05-17 16:46:41 UTC
Sounds like the same thing in bug 188743.

*** This bug has been marked as a duplicate of 188743 ***


Note You need to log in before you can comment on or make changes to this bug.