Bug 188743 - Mass editing of bugs with only status change fails
Mass editing of bugs with only status change fails
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
: 190782 211013 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 14:08 EDT by David Lawrence
Modified: 2013-06-23 22:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 09:04:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2006-04-12 14:08:55 EDT
I'm trying to select 30 bugs in bugzilla with the "Change Several Bugs at Once"
feature to move their state but bugzilla continuously complains that:

 "Um, you apparently did not change anything on the selected bugs."

Steps were:

1) open list of bugs
2) click: "Change Several Bugs at Once"
3) click "Check All"
4) scroll to bottom of form and select:
   Change status to ON_QA

The current state of the bug is ON_DEV.

If another change in addition to the status change is made such as comment or
severity, all changes are made properly.
Comment 1 David Lawrence 2006-05-17 12:46:45 EDT
*** Bug 190782 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2006-10-16 17:03:59 EDT
Workaround: Add comment stating a change is being made and the changes will
occur properly.

Need to fix this soon.
Comment 3 David Lawrence 2006-10-16 17:04:40 EDT
*** Bug 211013 has been marked as a duplicate of this bug. ***
Comment 4 David Lawrence 2007-08-08 16:57:32 EDT
We are working on a solution to this problem.
Comment 5 David Lawrence 2008-09-16 12:54:22 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 6 Radek Bíba 2008-10-08 09:04:23 EDT
This is fixed now. I just had a chance to mass edit two sets of bugs - in the first case I only CC'd a user, and in the second one I only changed status of the bugs. Nothing else was needed in either case (like adding a comment) and bugzilla mass updated selected bugs.

Note You need to log in before you can comment on or make changes to this bug.