Bug 190785 - glibc_2.0 missing
glibc_2.0 missing
Status: CLOSED DUPLICATE of bug 190784
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 02:07 EDT by Markus Kalske
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 03:37:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus Kalske 2006-05-05 02:07:12 EDT
Description of problem:
I installed updates via yum to FC4 and after that I noticed that libraries 
were changed, because I couldn't even use ls command. I upgraded to FC5 and 
this fixed the libraries, but few important program doesn't work anymore. I 
found this problem by some error messages containing shared libraries file or 
directory not found. Only missing library seems to be libc_2.0 from libc-
2.4.so. I can find that missing piece from old libc.so.6, but when I remove 
the soft link libc.so.6 and replace that with the old libc.so.6 everything 
breaks apart. Ofcourse these libraries aren't compatible by just copying. I 
would like to know how could I import the missing glibc_2.0 support or get a 
patch which would do it for me. I wonder why old libraries are modified on FC4 
update, giving frustrating work. Including this glibc_2.0 support would fix 
the broken softwares. I don't have or can't get the source codes to these 
broken softwares anywhere.

Version-Release number of selected component (if applicable):
libc-2.4.so and libc.so.6

How reproducible:
Everytime.

Steps to Reproduce:
1. Just install FC5 and the library is missing...
2.
3.
  
Actual results:
Error while loading shared libraries, No such file or directory
(missing glibc_2.0)

Expected results:


Additional info:
Comment 1 Jakub Jelinek 2006-05-05 03:37:27 EDT

*** This bug has been marked as a duplicate of 190784 ***

Note You need to log in before you can comment on or make changes to this bug.