Bug 190791 - Sleep and hibernate nomenclature is wrong
Summary: Sleep and hibernate nomenclature is wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://live.gnome.org/GnomePowerManag...
Whiteboard:
Keywords:
: 188437 (view as bug list)
Depends On:
Blocks: FC6Blocker FC6Desktop
TreeView+ depends on / blocked
 
Reported: 2006-05-05 07:19 UTC by Richard Hughes
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 15:34:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hughes 2006-05-05 07:19:59 UTC
Description of problem:

Suspend, Sleep, Standby, Hibernate nomenclature is wrong throughout Fedora Core.
I'll try and get most of this work done upstream but if we can patch the menus
now we can get immediate buy-in from you guys.

Additional info:

See http://live.gnome.org/GnomePowerManager/SleepNames for rationale.

Thanks.

Comment 1 Ray Strode [halfline] 2006-07-18 23:37:03 UTC
So I patched the menus today.

Not exactly "immediate" buy-in, I know...  I'll build it when the mess from the
dbus so bump gets sorted out.

Comment 2 Ray Strode [halfline] 2006-07-19 18:45:03 UTC
*** Bug 188437 has been marked as a duplicate of this bug. ***

Comment 3 Ray Strode [halfline] 2006-07-21 15:34:05 UTC
So i think i built this a couple days ago.

Comment 4 Richard Hughes 2006-07-21 16:37:50 UTC
Legend, thanks Ray.


Note You need to log in before you can comment on or make changes to this bug.