Bug 190855 - boot hangs with rhgb on kernel-2.6.16-1.2107_FC5
boot hangs with rhgb on kernel-2.6.16-1.2107_FC5
Status: CLOSED DUPLICATE of bug 190575
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-05-05 14:27 EDT by Frank DiPrete
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-06 14:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Frank DiPrete 2006-05-05 14:27:30 EDT
Description of problem:
boot hangs with [X] cursor runnning kernel-2.6.16-1.2107_FC5 while booting with
rhbg option and intel (i810)

00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE
Chipset Integrated Graphics Device (rev 01)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install kernel-2.6.16-1.2107_FC5
2. boot off kernel with rhgb option
Actual results:
hangs with [X] cursor - have to kill X

Expected results:
normal boot as with kernel-2.6.16-1.2096_FC5

Additional info:
went back to kernel-2.6.16-1.2096_FC5 and all is well
Comment 1 Peter Barker 2006-05-06 05:08:51 EDT
I also had problem booting x86_64 version of 2107. Possibly bugs 190663 and 
190600 are similar?
I have AMD Turion 64. Problem appears to be in network code, as if set 
networking=no in /etc/sysconfig/network I can boot. Else hangs when trying to 
start samba (or some other program which will use the network)
Comment 2 Luya Tshimbalanga 2006-05-06 14:42:09 EDT

*** This bug has been marked as a duplicate of 190575 ***

Note You need to log in before you can comment on or make changes to this bug.