Bug 190888 - displaying xchat over ssh/X on a remote PPC machine segfaults
displaying xchat over ssh/X on a remote PPC machine segfaults
Status: CLOSED DUPLICATE of bug 188894
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 19:35 EDT by Aldy Hernandez
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-10 08:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aldy Hernandez 2006-05-05 19:35:45 EDT
Description of problem:
If you ssh to an x86_64 box running FC5, and attempt to run xchat over SSH+X, it
will segfault at startup.

The PPC client can be either FC5 or Mac OS X (endian issues?).

Interestingly, removing /usr/lib64/xchat/plugsins/dbus.so causes the problem to
go away (as does starting xchat with -n).

Version-Release number of selected component (if applicable):
xchat-2.6.0-4

How reproducible:
Every time.

Steps to Reproduce:
1. [ppc-box]: ssh [some-x86-64-box]
2. xchat
3.
  
Actual results:
segmentation fault

Expected results:
not to segfault

Additional info:
Comment 1 Kevin Kofler 2007-07-10 08:38:38 EDT

*** This bug has been marked as a duplicate of 188894 ***

Note You need to log in before you can comment on or make changes to this bug.