Bug 1909217 - OperatorExited, Pending marketplace-operator-... pod for several weeks
Summary: OperatorExited, Pending marketplace-operator-... pod for several weeks
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.5.z
Assignee: Alexander Greene
QA Contact: Tom Buskey
URL:
Whiteboard:
: 1908657 (view as bug list)
Depends On: 1892382
Blocks: 1916952
TreeView+ depends on / blocked
 
Reported: 2020-12-18 16:26 UTC by Alexander Greene
Modified: 2021-12-17 08:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-01-26 16:32:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github operator-framework operator-marketplace pull 371 0 None closed Bug 1909217: Do not report degraded when Marketplace exits gracefully 2021-02-02 07:02:55 UTC
Red Hat Product Errata RHBA-2021:0175 0 None None None 2021-01-26 16:32:19 UTC

Comment 1 Kevin Rizza 2020-12-18 17:18:14 UTC
*** Bug 1908657 has been marked as a duplicate of this bug. ***

Comment 3 Alexander Greene 2021-01-06 23:12:59 UTC
Needs `Cherry Pick Approved` label.

Comment 20 errata-xmlrpc 2021-01-26 16:32:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.28 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0175


Note You need to log in before you can comment on or make changes to this bug.