Bug 190931 - gpa: cannot sign keys
gpa: cannot sign keys
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gpa (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-06 17:04 EDT by Piergiorgio Sartor
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-11 15:17:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2006-05-06 17:04:46 EDT
Description of problem:
Same as bug #190928, trying to sign a key does not work.

Version-Release number of selected component (if applicable):
0.7.0-5.fc4

How reproducible:
Always, with different failures, depending on how gpa is launched.

Steps to Reproduce:
1.
Launch gpa from menu, try to sign a key, no result.
Launch gpa from shell, try to sign a kwy, an error requester appears,
telling, among something else, "General error".
2.
3.
  
Actual results:
No key is signed.

Expected results:
The key should be signed.

Additional info:
In case of seahorse, there was an incompatibility with gnupg 1.4.2,
it might be the same issue and since gpa 0.7.3 is out, maybe it
could be worth to try to update.
Comment 1 Piergiorgio Sartor 2006-05-11 14:31:04 EDT
I made a test, I tried gpa 0.7.3 under cygwin in a win32 machine.
Same result, it cannot sign the keys, only that the problem is always
reported as "general error".
So, it seems to me this should be forwarded to the gpa developers.
Comment 2 Rex Dieter 2006-05-11 15:17:33 EDT
gpa-0.7.2-2 build queue'd, and it WORKSFORME, so hopefully it will for you too.

Note You need to log in before you can comment on or make changes to this bug.