Bug 1910401 - Errant change to lastupdatetime in copied CSV status can trigger runaway csv syncs
Summary: Errant change to lastupdatetime in copied CSV status can trigger runaway csv ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.5.z
Assignee: Ben Luddy
QA Contact: Bruno Andrade
URL:
Whiteboard:
: 1876797 (view as bug list)
Depends On: 1906416
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-12-23 18:29 UTC by Ben Luddy
Modified: 2021-02-03 15:13 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1906416
Environment:
Last Closed: 2021-01-20 05:49:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github operator-framework operator-lifecycle-manager pull 1930 0 None closed Bug 1910401: Preserve original .status.lastUpdateTime in copied CSVs. 2021-02-01 14:59:26 UTC
Red Hat Product Errata RHBA-2021:0033 0 None None None 2021-01-20 05:49:54 UTC

Comment 6 errata-xmlrpc 2021-01-20 05:49:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.27 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0033

Comment 7 Kevin Rizza 2021-02-01 16:00:37 UTC
*** Bug 1876797 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.