Bug 191067 - fc4 -> fc5 fails with "Exception Occoured"
Summary: fc4 -> fc5 fails with "Exception Occoured"
Status: CLOSED DUPLICATE of bug 185853
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-08 17:37 UTC by Anders Dahlgren
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 18:00:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (13.78 MB, text/plain)
2006-05-08 17:37 UTC, Anders Dahlgren
no flags Details

Description Anders Dahlgren 2006-05-08 17:37:42 UTC
Description of problem:
I'm trying to upgrade fc4 to fc5 with the DVD-release. The Anaconda installer
fails with an "Exception Occoured" error and I can't continue the upgrade.


Version-Release number of selected component (if applicable):
fc5 dvd (original)

How reproducible:
Every time

Steps to Reproduce:
1. Boot on DVD
2. Press enter for graphical install
3. Run och skip the media test (test ok)
4. Klick next
5. Select english language for installation and click next
6. Select swedish keyboard layout and click next
7. Anaconda finds my fc4 on /dev/hda1 (correct) and upgrade is the selected
choice. Click next. After a few seconds the "Exception Occoured" is displayed.
  
Actual results:
Anaconda crashes and I can't continue the upgrade.

Expected results:
Anaconda doesn't crash so that I can upgrade.

Additional info:

Comment 1 Anders Dahlgren 2006-05-08 17:37:49 UTC
Created attachment 128753 [details]
Anaconda dump file

Comment 2 Chris Lumens 2006-05-08 18:00:37 UTC

*** This bug has been marked as a duplicate of 185853 ***


Note You need to log in before you can comment on or make changes to this bug.