Bug 191071 - Missing Turkish Language Font Package screws up installation
Summary: Missing Turkish Language Font Package screws up installation
Status: CLOSED DUPLICATE of bug 185946
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-ISO8859-2   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mayank Jain
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-08 18:01 UTC by Mike Jang
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 06:50:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Jang 2006-05-08 18:01:28 UTC
Description of problem:


Version-Release number of selected component (if applicable):
missing component - fonts-ISO8859-9-75dpi

How reproducible:
Run Anaconda, trying to install Turkish support


Steps to Reproduce:
1. Boot into Anaconda to install FC5
2. Select Turkish Support under languagers
3.
  
Actual results:

Error, requiring reboot

Expected results:


Additional info:

/Fedora/base/comps.xml indicates that Turkish support requires
fonts-ISO8859-9-75dpi. Such package does not exist in the released Fedora Core.

Comment 1 David O'Brien 2006-07-06 22:57:25 UTC
I had the same result. As soon as I clicked the "Turkish" checkbox in the
language selection, the installation crashed, requiring a restart. I can display
certain parts of Gnome in Turkish (not sure how good the localization is) but
can't write in Turkish. Other languages appear ok (Spanish, Korean, etc.)

Comment 2 Mayank Jain 2006-07-12 06:49:55 UTC
*** This bug has been marked as a duplicate of 185946 ***

Comment 3 Mayank Jain 2006-07-12 06:50:50 UTC

*** This bug has been marked as a duplicate of 185946 ***


Note You need to log in before you can comment on or make changes to this bug.