This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 191104 - Yumex 1.0.0 crashes while processing updates repo
Yumex 1.0.0 crashes while processing updates repo
Status: CLOSED DUPLICATE of bug 190653
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-08 17:55 EDT by Bill Hayes
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 05:35:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
debug report (968 bytes, text/plain)
2006-05-08 17:55 EDT, Bill Hayes
no flags Details

  None (edit)
Description Bill Hayes 2006-05-08 17:55:16 EDT
Description of problem:
Yumex 1.0.0 crashes while processing updates repo. I am using only yum.conf and
ftp only sites.

Version-Release number of selected component (if applicable):
1.0.0

How reproducible:
Every time

Steps to Reproduce:

1. Start yumex
2. crashes each time when processing list of packages in updates
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Hayes 2006-05-08 17:55:16 EDT
Created attachment 128767 [details]
debug report
Comment 2 Tim Lauridsen 2006-05-09 05:35:53 EDT

*** This bug has been marked as a duplicate of 190653 ***

Note You need to log in before you can comment on or make changes to this bug.