Bug 19125 - Installation failure when loading packages
Summary: Installation failure when loading packages
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-15 04:07 UTC by Calin Mihai
Modified: 2007-04-18 16:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 22:17:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
saved file after prompted by Linux's error detection window (988 bytes, text/plain)
2000-10-15 04:11 UTC, Calin Mihai
no flags Details

Description Calin Mihai 2000-10-15 04:07:57 UTC
I've run the install (Compaq Deskpro, 32MB, 20G HDD, Win95, 1st partition 
= 10 GB for DOS, 2nd partition - 255 MB for Linux swap, 3rd partition = 
the rest - for Linux) and everything went Ok until after the screen where 
shadow passwords (MD5 passwords and some other options for the network) 
can be selected; after that screen Linux says it is loading the packages; 
after a few seconds the error reporting window showed up with the 
following:

File: "/usr/bin/anaconda.real"
line 438, in ?
intf.run(todo, test = test)

After I've clicked "OK", Linux exited elegantly: closed everything and the 
last message said I could shut down my system.

Please help.
Thank you.

Comment 1 Calin Mihai 2000-10-15 04:11:53 UTC
Created attachment 4167 [details]
saved file after prompted by Linux's error detection window

Comment 2 Michael Fulbright 2000-10-18 22:17:09 UTC

*** This bug has been marked as a duplicate of 18019 ***

Comment 3 Calin Mihai 2000-10-22 12:36:22 UTC
Installation still not working after applying the bug fix RHBA-2000:084-04.
I've started the anaconda installation with the option "linux updates expert"; 
the installer is reading the update from the diskette (on which I've "rawrite"-
ed "update-disk-20001009.img" as "update.img") and fails at the same point with 
the same error message as before.
Is there any other way to do the installation ?
Thank you.


Note You need to log in before you can comment on or make changes to this bug.