Bug 191256 - Anaconda Crashed with unhandled exception while upgrade frpm Fedora Core 4 to 5
Anaconda Crashed with unhandled exception while upgrade frpm Fedora Core 4 to 5
Status: CLOSED DUPLICATE of bug 185853
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i686 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-10 03:24 EDT by Saurav Haloi
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-10 09:35:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The Anaconda Dump (191.21 KB, text/plain)
2006-05-10 03:24 EDT, Saurav Haloi
no flags Details

  None (edit)
Description Saurav Haloi 2006-05-10 03:24:02 EDT
This happened, when I tried to do an upgrade from Fedora Core 4 to 5. An
unhandled exception occured and Anaconda crashed.
Comment 1 Saurav Haloi 2006-05-10 03:24:02 EDT
Created attachment 128835 [details]
The Anaconda Dump
Comment 2 Chris Lumens 2006-05-10 09:35:38 EDT

*** This bug has been marked as a duplicate of 185853 ***

Note You need to log in before you can comment on or make changes to this bug.