Bug 1913 - rpmrc file missing...
rpmrc file missing...
Status: CLOSED DUPLICATE of bug 1974
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-03-31 09:36 EST by yngguru
Modified: 2015-01-07 18:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-04-04 14:58:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description yngguru 1999-03-31 09:36:46 EST
The "rpm" command from commandline results in the
following, while the GnoRPM program, it run from nxterm,
also outputs:

Unable to open /usr/lib/rpm/rpmrc for reading: No such file
or directory.
Comment 1 David Lawrence 1999-03-31 11:39:59 EST
I could not replicate this problem on the latest release of Starbuck.
Comment 2 yngguru 1999-04-02 00:41:59 EST
I thought that there was only one version of Starbucks, that is, 5.9.
 Unless you mean its already been fixed....
Comment 3 Bill Nottingham 1999-04-02 22:53:59 EST
what does rpm -V rpm say?
Comment 4 Jeff Johnson 1999-04-04 14:58:59 EDT
*** This bug has been marked as a duplicate of 1974 ***

Note You need to log in before you can comment on or make changes to this bug.