Bug 19142 - mkisofs does nor work
Summary: mkisofs does nor work
Status: CLOSED DUPLICATE of bug 15216
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkisofs   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-15 19:08 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-17 11:25:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-15 19:08:03 UTC
mkisofs from RedHat 7.0 does not work
You can not specify pathspec as cdpath/=/home/files/real_path
it does not understand this. In the same time mkisofs from RedHat 6.2 is OK
with this.

Comment 1 Crutcher Dunnavant 2000-10-17 19:05:58 UTC
This is a change in default behaviour for mkisofs,
the option -graft-points must be used explicitly now.

Closing.

*** This bug has been marked as a duplicate of 15216 ***


Note You need to log in before you can comment on or make changes to this bug.