Bug 19149 - X install problems
Summary: X install problems
Status: CLOSED DUPLICATE of bug 17991
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-15 22:22 UTC by Tom Minerd
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-15 23:54:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Minerd 2000-10-15 22:22:55 UTC
I have tried to install Red Hat 7.0 on my computer with an S3 Savage 4
Video card.  When the graphics show up, everything sort of runs together
including windows which overlay on top of one another and new screens
overlaying old ones.  Scrolling results in running text and graphics
together.  The install does this as well as running it.  I am stumped as to
what the cause of this is and what I can do to fix it.  Any help would be
highly appreciated.

Comment 1 Alan Cox 2000-10-15 23:54:21 UTC
Known problem but not yet a known cure.

Do a text mode install and you can get everything to install ok. Then Let
XConfigurator configure your Xserver. Finally disable acceleration by editing
the XF86Config file and adding
Option "no_accel" in the chipset definition. It doesnt exactly perform well
after this but it is reported to then work ok.


Comment 2 Alan Cox 2000-10-16 00:00:39 UTC

*** This bug has been marked as a duplicate of 17991 ***


Note You need to log in before you can comment on or make changes to this bug.