Bug 191552 - [PATCH] x86_64: Fix a race in the free_iommu path.
[PATCH] x86_64: Fix a race in the free_iommu path.
Status: CLOSED DUPLICATE of bug 189963
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-12 16:31 EDT by Jason Baron
Modified: 2013-08-05 21:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-24 19:53:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Baron 2006-05-12 16:31:54 EDT
Description of problem:

please see:
http://www.kernel.org/git/?p=linux/kernel/git/stable/linux-2.6.16.y.git;a=commit;h=c89ce82c2d942daacc7d7f5d3efafe7dba70bd23


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jim Paradis 2006-05-24 19:53:14 EDT

*** This bug has been marked as a duplicate of 189963 ***
Comment 2 Jason Baron 2006-08-29 14:25:07 EDT
committed in stream U5 build 42.3. A test kernel with this patch is available
from http://people.redhat.com/~jbaron/rhel4/
Comment 3 Jay Turner 2007-02-08 08:26:02 EST
Pulling in ack from 189963.

Note You need to log in before you can comment on or make changes to this bug.